I've Lost all of my Data After Trying to Save as Revision!


I was working on a Scheme-it project which I am currently a few weeks into. I had multiple boards with different schematics all in the same project. Today I went to save my file and noticed that the title always had “(unsaved)” beside it. I wanted to refresh the page to see if this would solve the issue but tried saving the project as a “new revision” first. When i did that the website froze and then when I refreshed the page, all the data in this project and another project were gone!

I can still see the files in my directory but they are blank when I open them.

Hi @MacK_B,
Could we get your username and project name? We can then have our development team look into your issue.

Hi @Cody_Walseth,

My user name “mbronn@laserdepth.com” and the project title was FSE Electrical Diagram Recovery. Will I need to share that document with anyone (it is currently private)?

@MacK_B, This should be solved. Please see if you can open your project.

@Cody_Walseth I was able to open the project and the vast majority (if not all) of the data appeared to be present. Thank you very much for your help!

1 Like