Saved file does not load, loading spinner keeps spinning


#1

After creating an extensive circuit and trying to load it again I now get a continuous loading spinner. I can see my circuit being grayed out with the spinner, but I can’t go any further… I’ve already tried different browsers and different internet connections… HELP

Spinner


#3

This is a known problem with large projects. Be patient and let it load all the way then save it. That should help with load times the next time around.


#4

Thx Jenny,

How long should I wait? it’s been over 30 minutes and it’s still spinning.


#5

Hi! I checked with one of my Scheme-It gurus - he says give it another 20 minutes. If you’re still having problems, let me know - they are working on a fix right now, but if you still experience difficulties they may have to take a look at your circuit, and see if there’s a fix they can do.


#6

I’ve waited for almost an hour now, but there is still no response (it’s still spinning).


#7

Sorry you’re having problems! Suggestion is to close out, reset your browser and try again. If it still doesn’t work let me know.


#8

Hello Jenny,

I’ve already tried this (clearing browser history) and using different browsers, and even on different machines and different internet connections to no reveal.


#9

OK. E-mail our Scheme-It master and he’ll need to get your project details from you. They are working on the software fix as we speak, but with your details he may be able to get you a solution faster. @ReidLandsrud


#10

Thx, I just sent him an email.


#11

Just to double check has the fix taken care of the issue?
We manually pulled the project and saved it. Once saved there should be no more issues.