PUI Programmable Indicator Troubleshooting

Hello, not sure if anyone has experience with this but I’ve tried everything I can think of.

I’m looking to program a PUI programmable indicator API-4260-LW150-R and I’ve run into a wall.

Everything I’ve read points to USB 3.0 ports being an issue so I found a computer from ~2008 to avoid that. Now I’ve got the program installed and running.

The instructions state you need to plug in the device, run the program, select your file and write. I get all the way to writing and I receive a “Convert Audio File Failed”. I’ve scoured the internet and I can’t find anyone else with that particular issue. I’ve tried a .mp3, .wav, and .wma but they all have the same error.

An article on this forum was very helpful when getting setup and I’m hoping someone can shed some light on my problem.


Hi bwinter,

Unfortunately, this part is obsolete and we have not had stock for over a year, so we have no way to test one here to try to duplicate your issue. Perhaps someone at PUI might still have one of these to test with that software to see if they can identify the issue?