SQJQ184ER-T1_GE3 with LM5060, VGS of 0V = Mosfet ON


I am having a major issue with my PCB. I am using an LM5060 to control a SQJQ184ER mosfet to drive loads ranging from 0.5-40A. The design works perfectly under no load conditions, but as soon as I add a load, even a sub 1A load, the VGS of the mosfet becomes 0V and remains on permanently (regardless of LM5060 enables). Swapping the mosfet to another board reveals that the LM5060 is perfectly fine, while the mosfet is damaged. I have attached my relevant schematics for this, does anybody have an idea of what could be happening?

I have checked voltage transients every which way, input, output, VDS, VGS, and nothing is exceeding limitations. I am driving inductive loads through a motor controller, but there is no back emf issue what so ever. As soon as I connect a load to the output it quickly damages the mosfet within seconds. Even if the load is minuscule and not actively running.

Any help is greatly appreciated. I have been banging my head around this issue all week. Thank you.

(R2/R16/R14 are depopulated, the pots are for controlling the current limit of the LM5060/Mosfet and the over-current fault output of the current sensor )

Ok, tested at 5A and discovered that VGS goes highly negative and blows the lm5060 (mosfet controller) and probably the mosfet (SQJQ184ER) since VGS should be limited to +/-20V. There is a clamping diode internally (mosfet controller) to limit VGS to +16.8V, but I don’t know if it is bidirectional. Not sure why this is even happening.

5A load, turn on (everything fine)
Turn pot down until mosfet cuts off (fine), VDS becomes VIN basically - as expected
Turn pot back up a reasonable amount
Turn off power to board, wait until Steady State is reached
Turn on board, visible sparks from mosfet controller and potentially mosfet immediatley
VGS goes below -46V
i. VGS limit is +/- 20V
VDS goes to 62V during same event
i. VDS limit is 80V

Here’s the oscope images. Green is VDS, Yellow is VGS.

Welcome to the DigiKey tech forum. I’m not sure what could be causing your issues but I’m confident someone will be able to assist.

Given that the connection of this “load” seems to have relation to the matter, a more detailed explanation of its precise character might be helpful.

In any event, the waveforms in the second image show some issues. After what look like an aborted turn-on attempt (circled) during which the Vds began to drop quite quickly, it appears as if the gate is discharged then ramps up again to something right around its threshold value, where it sits while the Vds is less than the initial value by ~7-ish volts for most of 15 ms. (blue)

A thing that’s perhaps not well-appreciated is that a lot of modern FETs designed for switching are quite feeble when it comes to linear-mode operation, which seems to be the sort of thing going on there. If I read correctly, the '5060 only provides about 24uA of drive current during the turn-on phase, which is 4-5 orders of magnitude less than what would be encountered in the usual switch-mode applications for a FET of the sort. Would’ve been interesting to see a drain current waveform to go along with those voltages, but I’ve a feeling it’s not trivial.

Since the natural place to reference the probes for measurements of the sorts shown would be at the source of the FET, were that device to experience something like a drain-source short failure while the (still somewhat insulated) gate were held near the circuit’s ground potential, one would expect to see Vds collapse to zero-ish and Vgs seem to go negative by something approximating the circuit supply potential. Much like what appears above.

Thanks for the insight! I will check on the drain current next, but it seems to me like something is getting damaged when I encounter an overcurrent fault with the LM5060. When that happens an 80mA current sink is enabled to quickly pull the gate low. If I don’t trigger the overcurrent condition, switching on and off the system reveals no issues. I am also confused on why the mosfet would be damaged if the SOA curve shows 10A dc for 54.4V:

Screenshot 2024-04-29 at 12.16.51 PM

One thing to note is that the footprint for this component was upside down. So I had to bend the pins on the mosfet to make it work. I do have a large epad tied to the drain on the PCB, but with the component flipped it would short to source. I used a layer of kapton tape to insulate the two, perhaps this is not adequate enough? I think it would show issues before this failure event if that were the case, but perhaps I am mistaken.

Also, the load was a large power potentiometer: 10Ohms, 5A rated. Other loads I tried were inductive (intended use case), but I have a component/controller in between the load and the mosfet source.

That “TC=25°C” qualifier is not a thing to take lightly–it’s not exactly easy to maintain when burning 500+ watts in a device half the size of a chicklet… See this post for more info on such topics.

Note that a 50W pot is likely to include a co-packaged inductor for free. Doesn’t seem likely to be The Problem here, but one ignores parasitics at one’s own peril. The potential on that timing capacitor might be interesting to watch along with everything else, perhaps one of the other diagnostic pins available to get some idea of what’s occurring.

I find such problems often arise when there is disagreement between the schematic on the page, the actual physical assembly, and one’s mental representation of such. Spare no skepticism in the search for inconsistencies…

I was thinking that maybe the over current fault current sink (80mA) in the lm5060 could’ve exceeded the rating of my 10 ohm gate resistor. I removed the resistor and shorted the pads, and observed the same behavior. The only difference was that VGS only got down to -34.1V vs -46V. The burn marks on this lm5060 are towards the enable and UVLO pins, vs before it was closer to the Gate and Vout pins.

I did have a current shunt in between the source of the mosfet and the load, and saw 5.13A maximum. I have yet to observe the sparking failure without triggering the over current fault.

Also checked over the physical components, nothing is out of place.

Hi c.andy121,

I am not clear why you chose to flip the MOSFET over and bend the pins down to the board. It is designed to be used with the Drain tab on top with a heatsink attached. Flipping it and bending the leads down leads to several potential issues:

  1. One cannot adequately heatsink the part when the metal tab is underneath the part.
  2. The physical integrity of the leads can be compromised in the bending.
  3. There’s a greater chance of poor solder joints and inadequate thermal paths in this orientation.
  4. There’s a greater risk of getting the pin-out wrong.

To this last point, are you 100% certain that you got that pin-out right when you flipped the part over? I have to be honest that I am not 100% certain where the Gate pin is when looking at the bottom view image in the datasheet.

This is my best guess as to the pin-out, but not 100% certain:

I built 45 PCBs and didn’t double check the footprint from Vishay. The footprint was flipped to begin with unfortunately. It didn’t help that I had to try and find the actual footprint for the part, since the one linked on their product page is for a visibly different package, and the dimensions do not work with this part.

On the bottom view, the drain is on the right hand side and the source/gate on the left.

So on my PCB the Gate pin is in the opposite position compared to how it should be. Looking at the bottom view, the upper left most pin needs to be the gate on the pcb, but it is the source when the mosfet is not flipped.

I thought the thermals could be an issue, but when running I can never even see it on a thermal camera, everything on the board stays at ambient essentially. I also tried not flipping the mosfet and using wires to connect pins to pads. Still had the same issue.

About half of my failures are visible sparks with burn marks on the LM5060 Gate and Vout pins. The other failures were not as visible when they occured. I would connect a load to the board for a while and would eventually notice VGS drop to zero while still powering the load fine. These are permanent failures as I can never disable the mosfet. The lm5060 with these soft failures still gives the power good flag (but it is only on when the lm5060 is enabled).

The weirdest part about all of this is that I can turn on and off the board and never see anything abnormal, even when powering a 5A load. The only time I can see sparks fly is when I adjust the sense resistor (to mimic an over-current event) and turn off the mosfet. Then, when I power cycle the system it has the catastrophic failure. I destroyed one gate resistor earlier, so I thought maybe removing that would help the issue, but it only made vgs go less negative during these events. I should also mention that the load was a massive 5A 10ohm power pot.

Again, I could be wrong in this case, but the pin-out for every other 8-pin MOSFET I have seen is with the Gate at pin 4, as shown in the top view, with the assumption that pin 1 is at the upper left. The “Dot” on the plastic package is pretty much always there to indicate pin 1, and if you assume that that is the case here, then the Gate should be where I drew it.

Have you tried continuity tests on the pins of an unsoldered, unused part? I would think that you would get continuity on the three Source pins, but not between the Gate and the Source pins.


Looks I am wrong in this case. I found the package information here:
And it shows the pin-out as you indicated:

Thanks for checking on this. Still debugging, but I am wondering if there is excessive current through the OUT pin of the LM5060 that could cause these problems. I found a reference design from TI for a 48V system and they had a 20.5k (R104).

The evaluation board has a 0ohm resistor instead though (R5). On my board I didn’t add a resistor at all.

I compared the fried LM5060 to a new one. The Input, Output, Sense, and Gate pins are all shorted on the bad LM5060.

I think I’ll try triggering the overcurrent (setting to ~0A) with no load to see if this failure occurs again. If it doesn’t, then I think this all has to be caused by the load stressing the mosfet, and adding a resistor on the output pin of the lm5060 wouldn’t do anything.