Slowing the clk speed on the DK-USB-SPI-10225-1A

While using the DK-USB-SPI-10225-1A (USB to SPI converter) on the Bluecore Persistent Store (PSTOOL) program, the clk speed comes out at about 10MHz.
While using the same USB to SPI converter) on the Blueflash program, the clk speed is about 1 MHz. With my hardware setup on my board, the Blueflash
program works just fine but the PSTOOL does not work because the clock speed is to high. Is there a way to slow the clock speed on the PSTOOL program.
My release code on the PSTOOL reads

Hi DeanSmart,

I’m not personally experienced with it, but have you taken a look here:

Not sure if this is relevant to your situation, but it makes some mention of setting maximum clock speed there.

Here’s another link which is referencing PSTool and baud rates.