ConnexLink 4490

Unpacked, installed antenna’s hooked up the serial cable to my usb to serial adapter and followed the instructions on the setup wizard.

I started with client and the wizard found it, I set baud to 9600

Then the same with the server.

I plugged them both in approx 15 to 20 ft apart, placed a paperclip in pin 2 and 3 on the client for loopback test. verified both units had power light and Link light and tried to test for loopback and do not get a successful loop back test.

I tried connecting the device and cannot communicate with it either.

The device does communicate if plugged in directly to the USB to serial adapter.

Hello BuddyL and welcome to the techforum,

I was looking at the quick setup guide and I see the basic setuip (page 14) notes:

  1. Connect and read first device.
  2. Set this device as a server and set its Destination Address to FF FF FF FF FF FF; keep all other factory default
  3. Connect and read next device.
  4. Set this device as a client and set its Destination Address to FF FF FF FF FF FF; keep all other factory default settings.
  5. Repeat steps 3 and 4 for each additional device in the network

Are you able to try this set of instructions and report back? Also note that pins 2 & 10 will force Baud 9600.

I used the Setup wizard to configure them.

Here is the screenshots of the results of the config wizard using the config utility.

I cannot change the Destination on the server but it is pointing to the MAC of the client



This is the PC Settings

Your server should also be set the FF FF FF FF FF FF as well in the example. And then your baud looks fine (and you can short pin 2 and 10 for the forced hardware 9600 Baud).

I changed it from the config utility ‘FF FF FF FF FF FF’. Closed the port, exited the config utility.

Set the client in another room, connected serial cable with loopback paperclip in pin 2 and 3.

I attempted the test and received an error still

I connected the end device and no communication to/from it.

I used the setup wizard to change them to 57600 baud and still did not pass loopback communication.

In this particular situation then your best bet might be to contact Lairdtech, I don’t at this time have access to the hardware to duplicate the loopback test so they would be quicker. I will in the interm see if I can research this and may come back with more questions.