Lara-r211 communication problem

For a project I am using the lara-r211 4g modules. However after some time they stopped working. The modules would no longer reply to the AT commands when they were active

The first module stopped working after sending an at+usio command(which is an invalid command) and resetting the device. The V_int pin on the module still outputs 1.8V meaning the device is active, but the module is not responding.

The second module stopped working after start-up, making this module also not respond to the AT commands. However the V_int pin on this module showed 1.12V instead of 1.8V.

I have asked some question on the u-blox forum but they are not quite sure what the problem is, but it might have been that the module is bricked during the start up sequence. This could be fixed through reflashing the firmware, however i can’t find enough information or support for this. The tool they recommended was the easyflash tool, but this i couldn’t find or get through support.

Hello @Daniel1,
I will check with our Product Manager to see how to access the Easyflash software.

1 Like

Hello @Daniel1,
If you purchased the LARA-R211 modules from Digi-Key we may be able to request access for you. If so please contact me directly at with your order details. If the modules were not purchased from us you will need to contact the closest u‑blox office or sales representative at to request support and access to the Easyflash software.

Hi @ScottRaeker ,

The lara-r211 module is purchased through eurocircuit where they assembled the whole pcb, I am not sure if I can find the order details you need. I have already tried contacting u-blox through the support channels, however no response are given. Is there maybe another solution you know for fixing this problem. The problem might be the module not being able to setup the correct interface configuration. Is there maybe a way to bypass this?

Hi @Daniel1,
Based on the reply to the question you posted in the u-blox forum it sounds like the flash in your LARA modules may be corrupted. My only suggestion is the same as the forum reply to try re-flashing your modules per app note However, only u-blox can provide you with the Easyflash tool and LARA firmware, Digi-Key does not have access or ability to provide to customers. Have you tried opening up a support case on their support portal? Can you work with eurocircuit to contact the u-blox representative in their region?