Remote control system 4 channel FM

I purchased the FOBLOQF-4S4 and wired it up to control a lift. Everything works except it stops every so often and I have to release the button and push it again for the lift to continue. This happens even if the remote is held close and in the same position the whole time. Any suggestions?

Hello @randyrrmail, Has the system always behave this way since you set it up? Have you tried replacing the battery in the key fob?

I will try a new battery. Thanks.

Best,
Randy

Scott,

We just got back from an extended vacation and the system continues to have the same problem (problem from inception) even after replacing the battery in the key fob with a new one. Any other suggestions?

Thanks,

Randy Roehm

I just looked at the device and see that it is a 433MHz unlicensed band device. The FCC rules mandate a very short time limit to 433MHz transmissions.

The US Federal Communications Commission (FCC) regulates operation at 433 MHz under Regulation 10CFR47 Part 15.231. This frequency band is intended for remote control, and although other uses are allowed such uses are not optimal. If you want to do something like control a wall socket with a key fob by pushing a button, you are perfectly welcome to do so as long as the transmission stops within five seconds…

Source: https://www.edn.com/using-433-mhz-for-wireless-connectivity-in-the-internet-of-things/

So I suspect the device is shutting down transmission before it violates US law.

To have continuous transmission you need to use other radio bands e.g. 900 MHz

A common solution is to have the output latch for the longer period of time you need the output active. So when you press and release a button the output stays on until the process is finished. e.g. garage door opener

Another option is to have the latched output require a different button, or a second press of the same button, to release the latched output. e.g. remote light switch

Hello @randyrrmail,
The FOBLOQF-4S4 can be configured as latching operation by removing the Option Link 1 as shown below and described in datasheet at https://www.rfsolutions.co.uk/downloads/1644934562QS-FOBLOQ-2.pdf.

First press of the button turns the rely on and second press turns the relay off.

1 Like

So I have changed it to latching operation. Seems to work but every so often hitting the “up” button does not start the lift or hitting it a second time does not stop the lift, but other times it works just fine. Again suggestions? BTW the previous problem did not happen all the time. Many times it worked just fine, transmitting for a couple of minutes.

Hi @randyrrmail,
What are the specifications for the power supply you are using for the receiver? Also, have you tried a different load other than the lift (such as a light) to see if you still see the same behavior with the inconsistent button switching?

Using a 12 v LiFePO battery and added 12 v relays between the load and the receiver.

You may want to measure the receiver voltage when you have the relays powered on to verify voltage does not drop below 11 volts. Not sure if you have tried yet but you could also try erasing the transmitter keyfob and then “re-learning” it as described in the datasheet.

After re-learning it seems to have been working for a while. I now purchased a second keyfob FOBLOQA-4T4-ND and have tried to pair it to the receiver and it wont pair. The receiver clicks continuously when I short the learn pins but does nothing when I hit a button on the new keyfob. Have tried each of the buttons, but no luck. Please help!!