Drawing rendered the wrong size

I just created a drawing and everything is miniature. It appears that the drawing is rendered the wrong size and I cannot print, view, etc correctly.

Note the symbols themselves are the wrong size when I pull them onto the drawing as if the browser is zoomed out??


Dear @DonKjr, thank you for bringing this to our attention.

Do you know if you ever placed anything down in the lower right corner at some point? Even an empty text box?

You can hit this to zoom in,

but each time you open it, it will likely be zoomed out as it seems to think there is something in the far lower right.

For a low dropout blocking OR-ing diode, this would be even lower Vf.

I hope this helps,

You’re suggesting that the drawing thinks there is something in the lower right-hand corner and ZOOMS to extents when opening.
I don’t recall putting anything in the lower right.
If I did wouldn’t using the select function highlight an object on the right?
I tried selecting that portion of the drawing but it did not highlight anything so there was nothing to delete and get the drawing to find the right extents.

So how do we fix this???

I am pretty sure this is some kind of bug.
I tried copying the content, clearing the entires workspace, and then pasting it in the center of the drawing.
It rendered the paste in the bottom right and mostly off the drawing area.
Help, can someone in development look at the drawing source and figure out how to fix it?

@DonKjr - The developers are looking into this.

@DonKjr - The issue looks to be with the component U1. Deleting that component should fix the issue. You can then re-add a new component in it’s place. The Scheme-it team is looking into the root cause of the issue. Thank you for bringing this to our attention!

OMG that indeed fixed it … you rock!