Unable to Export KiCad FIles

Hi. I’m unable to export my schematic as KiCad files, either as a zip file or as individual files. Downloading as an image or pdf works fine. Thanks

Hello, Are you still having issues exporting to KiCad? I just tried exporting one of my Scheme-it projects to KiCad and it worked fine.

Hello @GooberZoober,
Do you happen to have more details on your schematic design and issue? A picture and/or file information would be a great help in narrowing down the root of the problem.

Yes it’s still not working, I’ve just tried again. It doesn’t work for me on Chrome or Internet Explorer

Hi, I don’t get shown an error or anything, just nothing happens. My project can be found here:

I tried your project and am seeing the same result as you, nothing gets exported and no error message. Our Scheme-it team will need to look into this issue and get back to you.

Thanks, I’m glad you could reproduce the problem

It looks like the issue may be with the Teensy 4.0 symbol. I was able to confirm the export worked with this symbol removed. The Scheme-It team is looking into the root cause within the symbol.

Thanks, for now I can try deleting that symbol and trying again. Thanks