Export problems

I’m having trouble exporting a circuit design from Scheme-It - I click the export button on the menu bar, no matter what options that I click on and press the export button - nothing happens. I cannot find any thing on my computer, download folder, no dialogue box. It just returns to the main Scheme-it design screen with my design on it. I even tried opening Adobe, first and tried it again, it still does nothing.
I am using FireFox, so I tried it on Chrome, still nothing changes. I even tried closing the program, logging in and out, nothing. I have tried disabling antivirus,firewalls, adblockers, no change. Can someone please help me with this problem. I love the Scheme-it program, I have tried others, this one is great, until this problem happened.

Can you share your design with us? PM me with the link. MAKE SURE it is PUBLIC :grinning:

how do i share this with you

There should be a share button on the top of the page.

Here is a step by step.

Alright did that. the name of the file is " Led Diode Driver Board".

Once you have it saved you will have to click share again and it should give you a link. With that link we should be able to see your schematic.

Here is the link


I was able to open it and as soon as I hit the export button I get this pop-up. Are you getting this?

I get the same thing but, no matter what opinions that I pick and then click export, nothing pops up on my screen. I normally use .pdf. In the past I select .pdf, page size, and type, click export, then it will open adobe and I could print it save it on my hard drive, but now nothing happens.

It seems to be working on this end.
Led-Diode-Driver-Board (1).pdf (29.3 KB)
@Jeremy Do you have any thoughts?

I have tested all the methods and they all work for me. At this point I would say there is some new restriction on the computer being used by the customer. Those are very hard to look at without being there. I will ask the team if we can see anything in the log files.

I was checking my other files and these are the ones that work :



Sorry about splitting this up, but your system wont let me paste more than 2 links, these are the ones that also work :


Sorry about splitting this up, but your system wont let me paste more than 2 links, these are the ones that also work :


Sorry about splitting this up, but your system wont let me paste more than 2 links, these are the ones that also work :

these are the only ones that do not work :

Sorry about splitting this up, but your system wont let me paste more than 2 links, these are the only ones that do not work :



Hello @techstarmedical,

Can you tell me a little more about your operating system and browser. That way I can take that to my development team and see if they do some checks. From a software standpoint they seem to be working for me, but I want to see if we can test in the same environment that you are working in.


using windows 10 and firefox


I have talked with my program manager and I am not seeing and unfortunately I am not seeing any issues on our side or with the operating system/browser as I just exported one on my laptop with windows 10/firefox combination.
24-pin-Main-Wiring-Harness.pdf (57.2 KB)
I will run this past my program manager and see if there are any further items to check on our end however the software seems to be responding correctly.


Hi @techstarmedical, @Robert_Fay,

I believe I’ve found the issue. There’s a security tool that appears to be incorrectly blocking this export. I’m working with our teams internally to have that tool permanently fixed for these types of situations.

Thank you very much for reporting this! We wouldn’t have otherwise known it was happening.
I will post again when I know it’s been resolved.

1 Like